Jump to content

Unable to record


Recommended Posts

Hey guys, need some assistance from all. 

I tried to do a recording but when finished and go to PVR recording section the recorded time says 00:00:00. No recording done. 

Furthermore, on pressing record button the "rec" red icon doesn't appear in top right hand corner but when I go to epg and return the icon is there. By this time I've pressed the rec button a second time and the icon would appear in this instance too. 

I changed source of content and both players and I get the same result. Even on USB, memory card, internal storage. I cannoteven see previous recording on flash drive or memory card. 

Link to comment
Share on other sites

Like other asked, what Software version are you running ?

I just tried it on both of my xrs4900 (running 5.0.788) and worked fine.  I have one "button record enabled", and when I press the red button, I get a quick message at the bottom about the stream, then the info panel (channel info) appears, you see the REC icon in the info bar, and then when the info bar disappears (2 or 3 seconds later), the red REC icon on top right appears.


Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...