Jump to content
allaboutbuzz

**NEW** Official X5 Firmware + Buzz 5 App Update - September 22nd, 2022

Recommended Posts

X5 Firmware + Buzz 5 App Update September 22nd, 2022

20220919 Firmware Version
5.0.766 Buzz 5 App Version

PLEASE NOTE YOU CANNOT REVERT BACK

PLEASE NOTE IT WILL TAKE UP TO 20 MINUTES TO DOWNLOAD + INSTALL + REBOOT


Firmware Changes:

- Added support for ARQ200/220/250 Remotes
- Added HDMI CEC settings and Max Volume Shortcut Buttons to Buzz Smart Remote App
- Updated OTA app


Buzz 5 Version 5.0.766 Changes:

- Fixed PVR bugs that would cause recordings to end early on Multi Connection Accounts (XC Login/M3U)
- Optimized PVR for better performance.
- Fixed decoder issue.
- Fixed a rare crash in Backup Player when active cc/audio track was changed by user.
- Fixed a bug on Modern with favorite app icons disappearing.
- Fixed a bug when changing locations with Weather Settings in Buzz Utilities.
- Fixed TMDB Meta Data bugs in VOD/TV Series on some servers.

 

PLEASE LEAVE FEEDBACK BELOW
THANKS

  • Like 2
Link to comment
Share on other sites

Just updated and lost bt function on my bt400 remote, says "connecting" at the smart remote app. I tried factory resetting the remote and it won't pair using the add bt device.

I held the info button for 4 sec until the ""pair your Bluetooth remote" screen poped up and did the home+enter and it just says "status: scanning" 

The remote is set in front of the box about 1ft away when doing all this. 

I can't use my x5 now

Link to comment
Share on other sites

13 minutes ago, Anglishplz said:

I got it, I had to hold home + enter for at least 30 seconds and not 4 seconds as the manual states.

you don't need to hold them that long

you just need to wait for the remote to show up in top right corner

fyi I never use the buttons I just add accessory and bt-400 shows up in top right corner

Link to comment
Share on other sites

5 minutes ago, Anglishplz said:

I had the same trouble when I set it up for the first time but couldnt remember how i got it to pair. mine must be a lemon. I HAVE to hold it for at least 30 second's

Mine will not pair through the add remote/accessory

if it's already listed in remotes/accessories but not showing connected or battery level unpair it first

Link to comment
Share on other sites

Time shift error message appears and never goes off until I restart the box. That is something I have noticed after the new update. 

I'm still observing other issues I have noticed. Will share soon 

IMG_20220923_110219.jpg

Edited by Jonas
Link to comment
Share on other sites

You can see that even after exiting live TV the message stays on for a long time. 

Sometimes I wait several minutes for it to disappear or I have to restart the box for it to go off

IMG_20220923_110436.jpg

Edited by Jonas
Link to comment
Share on other sites

Everyone should be able to get this via standard OTA update.

Only time this would not come through is if you have the 20220624 firmware.  In that case, there is no option but to use a microSD card and some way to transfer the files to the microSD card (PC is the easiest, but other methods could work also) to upgrade from 0624.

 

  • Like 1
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.



×
×
  • Create New...