Jump to content

Remotes stop working

Dave J

Recommended Posts

Lately I have been having a problem with my remotes not working on my XRS 4500 Max. When I press the STB button on the remote the box does not respond to either the BT-100, or the ARQ-100 (stays on suspend, red light on). Only way to fix it is to unplug and re-connect the power supply. The lights on both remotes flash when the green button is pressed. Checked the remotes with my camera and the sensors flash on both remotes. Tried fresh batteries, no luck. Problem started about six weeks ago, and is happening a few times a week now. I'm currently on FW 20220919, IPTV 5.0.793. Any thoughts?

Link to comment
Share on other sites

I did try a different cable a couple of weeks ago, but it hasn't  change anything. CEC is working ok; when the box powers up the TV turns on. Problem is the box won't come out os suspend when you push the start button on either remote. Worse, is that it happens out of the blue. After I unplug and restart the box everything will work fine for a few days. Then I will put the box in suspend, and the TV shuts down. Next day I push the power button, but the box doesn't turn on. I grab the ARQ-100, push the power button and still no response. If I use the TV remote the TV will turn on but says no signal detected.

Link to comment
Share on other sites

I have always powered down my boxes to ensure a clean start every time (1 extra minute to boot won't kill me). 

But it may be worth trying to disable all CEC for a little while (I know you will need to turn the TV and box on separately), just to see if it is the CEC that is causing the issue and stopping it from turning on.

I know there was recently a firmware for the 4900 to address ad issue with powering it on.

Don't know if there is a similar one for the 4500.  Maybe @allaboutbuzz can chime in on this.



Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...