Jump to content

recording issues after firmware update


Recommended Posts

wondering if anyone else is having these issues, after the most resent big firmware upgrade, the 4900 will on record any all all progams for only 30 minutes and then cuts off, 
was able to record all programs fully before,

also, the catch-up feature with my provider, for all shows and hours, will now cut off and stop 30 seconds before the 
show is done, can someone confirm if this is a provider issue, or a firmware issue on my box, as other users with my provider are not experiencing the same issue,

and lastly, does anyone knoe of a future feature on the box, or any future upgrades, for a "delete all for Recordings" be added to all recorded programs, instead of deleting one by one,



Link to comment
Share on other sites

  • 3 weeks later...
11 minutes ago, BigLife said:

Just tried recording a hour program and it does stop after 30 mins…hmmm. Strange 

last few weeks I have recorded more than 4-6 hours long and box recorded perfect and not only that couple of them recording box did it when it was off. everything worked great. 🙂

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...