Jump to content

Bluetooth remote not responding

Recommended Posts

So I’ve purchased 3 vidsticks and I started to set them up. The first one I noticed has new packaging so I’m assuming this is a 2nd gen of the vidstick. Anyway when trying to use the remote it is very unresponsive while trying to navigate and pretty much doing it’s own thing, it seems as if the stick is getting the remote commands late. So I thought maybe it was a bad remote or a bad vidstick, so I opened up another one and same thing was happening. Now before you ask YES THE IR WAS PLUGGED IN(not that it should matter much because the remotes are Bluetooth) but it seems like the signal is not strong enough in these new batches of sticks. Is there anyway to fix this??

Link to comment
Share on other sites

30 minutes ago, nbs. said:

have you tried a second stick?

Yes I tried another one and same result, so I’m assuming it’s a firmware issue or the Bluetooth strength is not as strong. Firmware version: V202110203

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...