Jump to content

EPG not working


Recommended Posts

25 minutes ago, Emporium said:

And what type of sub ?   MAC / XC / M3U ?

Just curious, have you tried using another app (iptv smarters, stbemu, etc.. - depending on sub type), just to confirm that it is not the service itself having issues ?


they said they didn't have a problem with other app they used

  • Like 1
Link to comment
Share on other sites

1 hour ago, ezjob said:

The guide will not show programs. I have refreshed it and updated it and all but not showing programs in the guide.


Didn't have this problem with my other app I used.

Please help,

Have you cleared epg in menu?

If no go pm allaboutbuzz with all your info

Link to comment
Share on other sites

Like NBS mentioned, provide the info to allaboutbuzz.  May be something very specific to a particular server.  Was it working before ?  You still have not replied to my first question.. Are you using MAC/XC or M3U type sub ?

My Classic and my buddies (I just checked with him) works perfectly fine with at least 2 services I have tried it with.

On the other apps you say it works fine on with your server, have you tried to clear the EPG and have it try to reload.  If the server is having issues, then it is possible that what you are seeing in the apps, is something that was cached a day or 2 ago.


Link to comment
Share on other sites

As mentioned several times, contact user "allaboutbuzz" to explain the details (server you are using, what type of sub (MAC/cx/m3u), and description of problem), or email cs@buzztv.com the details.

You keep saying your own stuff, but have not answered a single question that has been asked.  

  • Have you tried CLEARING the EPG on Tivimate to see if it will repopulate and that what you are seeing is not cached data from yesterday ?
  • IS the problem something new, or has it worked previously and just suddenly stopped working ? Or has it never worked ?
  • What type of sub, MAC, XC, M3U ?
  • Have you tried Clearing the EPG in BuzzTV software as nbs suggested ?  Sometimes if there is some corruption in data, it can cause things to misbehave.
  • What version of BuzzTV 5 are you running (when you press the menu key, it is on the bottom left of the menu)


Link to comment
Share on other sites

35 minutes ago, ezjob said:


For some reason my tv input HDMI 3 is for external audio.  It has "eARC/ARC" on the input.

I didn't know that but I changed the input to HDMI 1 and it's working fine.

Go figure.

eARC/ARC is completely irrelevant to what the box downloads and displays for EPG on the buzzTV5. That is a coincidence.   ARC is "Audio Return Channel" and it is used to allow to transmit audio back from the TV for use with Receivers and Soundbars (compared to basic HDMI which is only 1 way audio).  It has no bearing on the EPG.

I suspect that your service was having issues with their EPG, and they have now fixed it.  The EPG you had in your other app was probably previously cached data.



  • Like 1
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...