Jump to content

BuzzTV 4 time shift not working but ok with stub emu pro


Recommended Posts

For the last month, time shift function does not work anymore on my XRS 4000. When I select an available show on a channel that indicates time shift available, it lags and lags without displaying any image. I decided to install stub emu pro on my box using the same server and time shift works perfectly... I have the latest release of BuzzTV 4. Before holidays, it usually worked properly. What can I do since I prefer the interface of BuzzTV to stub emu pro?

Link to comment
Share on other sites

4 hours ago, JP Tremblay said:

Ok, I found out for cache, No change after I emptied it. 

I changed the player as well to default,. Same thing; no change. Time shift still not working with ByzzTV 4 but perfect with stub emu pro.

you need to pm alboutbuzz with your info to figure out the issue

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...