Jump to content

Original Air Date...

Recommended Posts

(First-ever post)

Hey - I'm accustomed to my PVR, and I'm therefore annoyed by several of the features/functions (and failures) of this service. I'd be grateful for a little help, please...

The device came to me BNIOB on Thu. afternoon. The first thing I did was run a search for the show title to discover which channel it was on. Yep - it popped right up. Excellent. So--on Fri at 21h00 I watched the show. (S01/E01) No problems. Fast-forward to Sat afternoon (220723)

Now I'm going to set up E02. Just for fun I ran another search. This time - no hits. (??) But--since I knew the time & channel--I looked in the guide and there it was. (Why it couldn't be found in the SEARCH I do not know) So I programmed the box to record the 3-hour show starting at 21h00 last night (220723), and this morning when I returned home to watch it, I found that it had --as usual--recorded only about 9 seconds. That's it.

So - okay - they're showing re-broadcasts steadily. I'll just record the Saturday night show at a later date. I run another search. Still not found. (??) So I pull it up in the guide. Yep - scheduled to play at 15h00 today (Sun. 220724) But it doesn't tell me which episode it is!! WTF??

So I set it up anyway, and I happened to be free to check it just after 3, and it was E01. So I stopped & erased the recording. Now I still need to record E02 (hopefully today), and there are re-broadcasts running...but the info will not tell me which episode is re-broadcasting at what time! Very frustrating!

So I set it to record the 18h00 episode. Chances are good that it will be E02.  But why doesn't the info (or the synopsis or the description or the "blurb") include the original air date?? I just don't get that.

And why did the show come right up the first time I searched for it...but never again?? Am I missing something??

Link to comment
Share on other sites

I jumped thru the hoops, but the update didn’t d/l. Apparently it puts some requests in a queue…so that’s where I am now. I’m grateful for your help - if I could run another cuppla questions up the pole it would be very helpful.

This has occurred more than once. (I didn’t realize that it had happened the first time) and I’m still incredulous that it *does* happen. I schedule a recording (or start one with the REC button) and—‘X’ minutes after it has begun—I enter the PVR to verify that it is indeed there. Yup - it’s there, and shows that it has recorded ‘X’ minutes. BUT…

the act of entering the PVR to check the recording halts the recording!

I know this because—once I’ve verified that it’s recording I walk away for awhile, but when I come back to watch it I find that it actually stopped recording at the moment I checked it. Is this typical?

Even worse - if I say: “Oh well- I might as well watch what I have” I launch the recording (which clearly says it is over 2 hours long) and all it does is return to the PVR screen. Zero playback. I tried a few times with the same result. I even took a video. Very annoying.

Link to comment
Share on other sites

220731 Update:

The BETA5 update successfully installed early this  morning. But it fixed nothing for me...

(This has occurred three times. Always the same...)

* I scan into the future a few days & locate my show in the Guide. I highlight it & press REC. Nothing happens (which is not a huge surprise, because this box behaves nothing like my usual TV provider PVR).  So... 

* I pull up the PVR and set it to manually record for 3 hours on CH52 on Friday starting at 21h00. Okay - it's set.

* Friday at some random time after 21h00 I do these two things: (1) fire up the TV and look at CH52. Yup - the show is on, and yup - there is a red REC on the screen. Perfect. (2) pull up the PVR. Yup - it has created an entry, and it says it is going to record for 3 hours. Perfect.

* Early Saturday morning I fire up the TV and pull up the PVR. I select the entry--which says it is 3 hours long--and I select WATCH. There's a flash, and I'm back at the PVR home screen. Almost every time (see next line). In any case, there is absolutely ZERO playback. No video & no audio. Zip.

* I perform the same sequence of steps for the show on Saturday; three hours starting at 21h00. And it supposedly records 3 hours starting at 21h00. But when I go to WATCH it after it's over, it either does the same as above, or it opens on the last millisecond of the show--with the progress bar all the way to the right--and sits there frozen. Then it dumps me back into the PVR home screen.

I have recorded a 3-hour show seven times since getting the box. Sometimes by manually programming, and sometimes by pressing REC at the beginning of the broadcast. And not once have I been able to watch it. Not once.


* On a few occasions, I ran a search in VOD for my show. After entering a couple of letters it popped up. I could watch S01E01 or S01E02. Great. And I did that, because the PVR never worked. But a few days later (following two more nights of unsuccessful programming) I ran that same search...and it found nothing. No hits. It's as if the show never existed - including those two first episodes, which I KNOW should still be available. Gone. Evaporated.


Link to comment
Share on other sites

You say "scan into the future a few days & locate my show in the Guide. I highlight it & press REC - Nothing happens".

Are you hitting record (red button), or hitting OK, and then selecting Record ?  When in the EPG, when you select an event in the future, you need to hit "OK", which will bring up a dialog and ask you to select one of 3 options: Return to EPG, Set recording, or Set reminder.   First one is obvious.  The set recording should create a recording even based on the EPG, and the last one will prompt you at the bottom of the screen as a reminder, and you can press "OK" to switch to that channel if you are watching something else.

Have you SET the PVR location for recording ?  If it is an external location (USB stick), have you tried another stick ?  Keep in mind that the metadata (the shows, duration, synopsis, etc,,) are stored in the internal memory (not the external media).  So if there is a problem with the USB stick, it may still show the recording in the PVR listing, but may not be able to access it from the USB storage.




  • Like 1
Link to comment
Share on other sites

Oh ya, and if you are configured to record to external USB stick, just try to change and change, and select internal just for a test, and then schedule a small recording.  This will at least confirm if the external storage is causing an issue.   Ideally the stick should have been formatted on the buzz box, as "portable storage".


  • Like 1
Link to comment
Share on other sites

Thanks. Oh man - I'm having alotta trouble.

First the USB stick: It's a USB3.0 32GB, which I formatted on a PC to FAT32. It seemed to work fine in the box 'pre-BETA5', but the update appears to have deleted (or lost access to) the 2 recordings that were stored there. No matter - they were corrupted anyway. Therefore - yes - this evening I used the box to format it, and it now shows as having 61GB of space!! That should be impossible from a 32GB drive unless the box uses compression(?)

The use of the REC button: yes - I had tried pressing it when a show was highlighted in the Guide, but I soon discovered that as the member said I had to press OK in order to REC.

VOD: before and after the BETA5 update I had been able to select my Favorites list, and then run a search for my show. It would pop up long before I typed its whole name. But this evening there's nothing. No hits whatsoever - not even the usual list of 'maybe-you-meant-this-title?' The screen stays empty. Zero suggestions...even if I type in the whole name. Nothing comes up at all.

S01E01 and S01E02 were originally broadcast on 07/22 & 07/23 respectively. And it was only a day or so later that they both appeared on VOD. However, S01E03 and S01E04 were broadcast 07/29 & 07/30 and they are nowhere to be seen on VOD. Mind you, they are re-broadcasted a couple times a day on CH52...and when I see one coming up I manually schedule a recording. It does start recording, and after 3 hours when I look at it it says it's 3 hours long. But when I say WATCH it either opens  with the absolute last half-second of the show, or it plays just fine but is in reality only a minute or two in length.

I truly believe this particular box is NFG.

Link to comment
Share on other sites

I tried with 2 of my service and had no issue searching VOD or TV series titles on my 4900 or my 4500.  So could be something very specific with your service.

Have you tried using the same service with something like Smarters, Tivimate or even STBEmu if using Mac sub ?

61GB after formatting ?  Sorry dude, but what kind of USB stick you using ?  Last time I had that issue was with a stick that a buddy of mine brought back from China.  Said it was a 64GB stick, came in genuine looking SONY packaging, yet reality was, internally it was just an 8GB stick, with some funky custom firmware, that made it look like 64GB.  You write to it and you could seem to fit up to 64GB of data, until you tried to read it back 🙂   Like I said, to rule out usb stick, remove the stick, change pvr option to store internally, and then do a small test, using the internal storage.  I know it is not a permanent solution, but this is to rule out media issues.

Earlier this evening I recorded one of the xmen movies that was playing on CTV Sci-Fi and it worked perfectly fine on both machines.  On my 4900 I have a 240GB SSD installed in the unit, and on the 4500 I have a 32GB USB stick.  I recorded from one service on one box and from the other service on the other box, and both play back perfectly fine.

Personally, I don't use PVR much other than testing.  For anything other than some very rare live broadcasts, pretty much every episode of most shows I watch are on my VOD/TvSeries list the very next day.  Actually some shows are even available before they even air on the networks, since some streaming services have the episodes available to stream from the beginning of the day (like CBS all access), and my iptv service has it available even before it airs in some cases (worst case, next day).  But what shows up in the VOD/TV Series section is purely dependant on your IPTV service provider.  Not on the box.  It does not have some miracle DB to provide you shows that your provider does not have on their sever yet.



Edited by Emporium
  • Like 1
Link to comment
Share on other sites

Yeah - the supposed capacity of the stick is suspicious to be sure. Your point is well taken; remove it and just stick with the internal ROM and see how it goes.


As for blaming the box for 'not-the-fault-of-the-box' issues...I didn't. I just said I was having trouble. I acknowledge that the people here have more in-depth experience/knowledge about these devices than I do - but I'm trying. I have a friend & colleague that procured the box for me, and I hope & expect that he will be able to assist.

Re: the VOD...  When this box first arrived (pre-BETA5) as soon as I entered the VOD app, there would be a huge list of shows appear at the left side of the screen. Before I did anything. Then--as soon as I began entering letters into the search box--the list would re-sort to reflect my search parameters. By the time I had entered "on p" (oh en <space> pee) there would only be 3 or 4 choices...and my target show would be one of them. Perfect. As expected. However, post-BETA5, when I first enter the VOD app, nothing comes up. Zero. Essentially a blank screen. And if I begin plugging in letters, that produces no results. Zero. And the BETA5 update is the only thing that has changed. Absolutely everything else is the exact same. Okay - I'm willing to accept that a given service may not get a show into VOD within 12 hours following its live broadcast...but there should be plenty of other stuff available in there like there was before. Not ZERO.

I admit it - I'm a novice. I'm doing my best. I knew that the whole BuzzTV experience was still evolving, and I acknowledge that the BETA5 update came with a bug warning. No argument. But I am trying to pass along the details of my experience in a respectful manner in the hope that somebody will spot something. And/or offer some troubleshooting ideas (such as pulling the USB stick - which I now have. And recording just a few minutes to see what happens, which I'm in the middle of) So I am listening.


Link to comment
Share on other sites

I had a brain fart re: the USB stick. Indeed it was a 3.0, but the capacity was 64GB, not 32. I have more than one of the exact same shape/color…and I thought I had inserted the 32. So the Buzz formatting was fine after all, but - as suggested - I’ve removed it for awhile in order to experiment a bit. Sorry for the false alarm!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...