Jump to content

U5 startup


Recommended Posts

It first happened about 6 weeks ago then 2 weeks ago.  Now it has happened 2 days in a row.  When I turn on the U5 I have it set to go to live tv.  The issue is when it is finished its start up procedure I have no video or sound.

I have a loaded guide which shows me which channel I am on,  I can change channels but still no video or sound.  Changing severs does not make a difference.  Menu works.  Home button works.  I have cleared all caches. 

On Kodi I get sound but no video.   Turning off and back on does not work.  To get it to work I have to pull the power and plug it back in.  Hopefully I do not have to do a reset and lose everything saved.  Any suggestions?

Version 5.0.906

Link to comment
Share on other sites

When you say "Turning off and back on does not work".  Are you set to go into suspend mode, or shutdown ?  When you turn it on, do you see the buzz logo, or does it go straight to home screen ?  Suspend will obviously do nothing for you.  I always strongly recommend shutdown, since suspend does over time carry over all sort of little issue (memory leaks, backend driver issues, etc..).  Doing a full shutdown, ensures that every boot starts off clean.

When this happens again, try to go into other built in apps (like youtube) and see if they work or not.

Are you wired or wireless ?  If you are wireless, are you sure that before the U5 launches the LiveTV app, that the network is connected ?  I have seen the occasional bizarre behaviour if launching liveTV before the network is established.

Also, for the LiveTV server channels and favorites, you can do a backup and save them to a USB stick.  Can easily be restored.  Now for other 3rd party apps, I have no clue if the apps themselves have options to export settings or not.  That is a different issue.




Link to comment
Share on other sites

Acted up again just now with turn on. 

YouTube.  Can do a search pick a video but does not play.  Shows search result icons click on one but no play.  Goes to a black screen.

VOD  . Can pick an icon does not play.     Live tv "menu" pick radio will  play audio.

ivptv is a mac server.


Link to comment
Share on other sites

A few weeks ago I reproduced this issue a few times on my Classic after a recent firmware update.  

I already reported it and provided logs to @allaboutbuzz and it seems like the logs are showing issues with HDCP.  I tried replacing HDMI cable and even moved to another monitor/tv but it didn't make a difference.

Hoping they find the source of the issue.  For not it is a minor inconvenience.  Quick reboot and it works again.



  • Like 1
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...