Jump to content

Remote stopped working

Recommended Posts

Hi , I have xrs4500 max and it's remote has suddenly stopped working. I have tried every possible thing to fix it. New batteries , unplugged the box etc. I can see the red led when I press a key but nothing happens tried all buttons same issue. Both remotes that came with the device are not working. I had a remote from an old xpl3000 box and that too is not working? Is there any way to fix this problem? I spent the whole day trying to figure with buzz support. I'm not getting an answer . Been told to factory reset but if the remote doesn't work how can I put the box in recovery mode to reset. Or is there any other way to reset the box without a remote. Not even sure resetting will work since it looks more like a remote or sensor problem. Any help will be appreciated. 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...