Jump to content

Reboot not helping


Recommended Posts

Sorry Guys/Girls

I am pretty new at this and myXRS4000 Today it refused to boot (I disconnected power applied toothpick heard the click, held in  applied power, after 30 seconds still nothing removed toothpick heard click I still have only a white screen and a blue logo on the box fading in and out what am I missing? using WiFi (I tried cat cable direct from satellite (working on my computer ))with the same result slow flashing blue logo and white screen.

Not sure at this time if it is the fault of the box,my iptv provider or something else .

All suggestions are greatly APPRECIATED

Regards Wonbill

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...