Jump to content

XRS4500 "0" zero

Recommended Posts

Okay on the Buzz Tv   software  I have two services and when I click Live tv on the remote it takes me to the guide but there is no guide just the wind on the upper right showing the current channel and a 0 in the bottom of the picture. I tried to change channels  nothing I tried to change servers and it stays locked up on that service and channel, I have rebooted cleared cache and same thing.

Link to comment
Share on other sites

On 9/2/2021 at 8:43 PM, laflores15 said:

XRS4500 does not show program guide just a small window with a "0" only can change channels no guide showing can anyone help with this thanks.

can you post a pic?

I have had this show when i was having issues with the server

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...