Jump to content
Sign in to follow this  
staff49

Xrs 4500 Unable to connect to the server

Recommended Posts

I can’t access my channels, I’ve tried lots of different subscriptions it doesn’t workI can’t access my channels, I’ve tried lots of different subscriptions it doesn’t work. 

 

Share this post


Link to post
Share on other sites

Unless you post in detail how you are setting it up there is no way to know what you are doing wrong

Share this post


Link to post
Share on other sites
it worked very well, but I don't know why it did the update of the xr4000 while I have the xrs4500it worked very well, but I don't know why it did the update of the xr4000 while I have the xrs4500

Share this post


Link to post
Share on other sites
Posted (edited)

can you connect to any other apps?

and could you please post normal because it's a pita reading your posts

Edited by dishuser

Share this post


Link to post
Share on other sites

right now we are guessing at what you have done .

Its really hard when you post a little bit of info at a time

So it was working and now its not?

stopped working after update?

you using mac addy ?

Now you are saying you got a 4000 update

How do you know its a 4000 update?

Please take your time and post all your info 

go to server settings ,hit menu and post version number at bottom

 

Share this post


Link to post
Share on other sites

I have Buzztv xrs4500, Buzztv4 version 4.0.474 06/01/2020

Yes I am connected in mac adress. 

Share this post


Link to post
Share on other sites
16 minutes ago, staff49 said:

I have Buzztv xrs4500, Buzztv4 version 4.0.474 06/01/2020

Yes I am connected in mac adress. 

Is there an error message you get when trying to connect?

And MAC address dont work on smarters app

So you must be trying to use Username/Password on the Mac/Server Line of the Buzz app. 

If you use the same URL and Username/Password from Smarters app and set it up as a Streaming Line on the Buzz app, am sure it will work. 

  • Like 1

Share this post


Link to post
Share on other sites

Not even with m'y username/password impossible to connect with Buzztv4, it's still on loading !!

Share this post


Link to post
Share on other sites
10 hours ago, staff49 said:

Not even with m'y username/password impossible to connect with Buzztv4, it's still on loading !!

I think i know issue then

PM me your Serial #
I can send Update that should fix this.

If you're on 4.0.474, then you must be on Beta List, which the issue you describe was found in that version of Beta

Share this post


Link to post
Share on other sites

Hmmm ,I'm on the beta list too but I don't have the 4.0.474, I'm still on the 4.0.437 ,I guess I'm lucky 😁

Share this post


Link to post
Share on other sites
17 hours ago, Nelutz said:

Hmmm ,I'm on the beta list too but I don't have the 4.0.474, I'm still on the 4.0.437 ,I guess I'm lucky 😁

437 was official not beta

 

Anyhow. New update was just sent today for everyone on 4500. 

  • Thanks 1

Share this post


Link to post
Share on other sites
8 hours ago, allaboutbuzz said:

437 was official not beta

 

Anyhow. New update was just sent today for everyone on 4500. 

True ,just got it ,but weird cuz I know I'm on beta but didn't get it that time 😁

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...