Jump to content

XRS 4000 Froze up and won't reset.


Recommended Posts

Was watching a TV show and the show froze no big deal. Remote would not let me shut box off so I unplugged it waited a bit plugged it back in and it would not reboot. Tried again same thing. I used a toothpick and brought up the menu and tried a reboot but that failed as well. Box would only try to reboot. So I tried a soft or a hard reboot where you clear the data and that failed as well. At this point is my box as they use the term Bricked? Or is there something I could try?  Thanks. 

Link to comment
Share on other sites

The first one I did was just a reboot system now and it just goes back to the logo and flashes in and out. Tried unplugging a few times that did not work. Then I did wpe/reset where it showed all the data cleared and to do a reboot now. Did the reboot now again and the same thing just the logo will appear.  

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...