Jump to content

"Fast Forward" button not working on recorded program


Recommended Posts

I recorded a program and when finished I opened it and started watching it.

Every time I click on the fast forward button the program starts over at the beginning.

It does it on the screen "FF" button and the remote "FF" button.

Link to comment
Share on other sites

I had this problem with BuzzTV 4 if I started the recording on a show that already started. If i scheduled a full recording I could fast forward.

Not sure if this is true with BuzzTV 5 I have only done scheduled recordings and they are working as expected.

Link to comment
Share on other sites

Actually, I have seen this on one of my main services.  And after a lot of testing, it is the original stream from the service itself which has an issue.   I was lucky enough to have it on a channel that also had catchup, and that is where I had first encountered the issue.  Try to skip commercials and always restarting.   Most other channels and streams were not an issue.   Have you tried other channels ?

I had tried it, using at least 3 different apps with various players and they all exhibited the exact same issue (at least on the catchup).  I suspect it has something to do with the way the encoding embeds the video stream key frames.  I had tried recording to see if it was just a catchup issue, but all recording of the affected channels was doing the exact same thing.

Since the testing, the service I use had a major issue and completely redid all the servers and upgraded the whole service backend and panel (many here will know what service I am referring to).  Since the server change, most of the channels streams that had these issues seem to have been corrected (can't reproduce).  There was the odd one still, but they are not channels I typically use, so never bothered.

The only thing I don't recall if I tested was switching stream type (HLS / TS etc..). 

Have you tried switching stream types ?  IF server has the option it would be the last option on the bottom of the settings->configuration menu,  You will have to restart the app for the change to take effect I believe.



Link to comment
Share on other sites

7 minutes ago, dishuser said:

I have recordings using both stream formats and have no issues fast forwarding

Bottom line, it depends on the server stream encoding.  Since the server change on the service I had done my testing on, I have not encountered any streams that exhibit this behaviour any longer.   It used to happen quite often, that out of habit, every time I use catch-up, I always use ffw and rew as I start to watch, just to see if it works normally (not to find out after first commercial, that I need to restart).  But have not seen it with the new servers.



Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...