Jump to content

YCbCr settings changed. TV doesn't recognize signal

Recommended Posts

1 hour ago, scand-iptv.com said:

Received my vidstick today and tried playing around with the color settings in the advanced menu. After changing the YCbCr settings, the videosignal is not recognized by the TV and I can't access it. Have tried reset via pin hole, but no luck.

Any ideas?

You have to put the pin in and hold it  then power on stick and keep holding it until android recovery menu appears

  • Like 1
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...