Jump to content

XRS4500Max unable to connect


Recommended Posts

Just purchased a brand new XRS4500MAX and had high hopes. I was able to connect initially to my provider then lost the connection. Was unable to connect and had to do a reset, then was able to connection. Now I'm not able to connect anymore even when I do a reset. I use my phone and ipt smarters pro and able to connect using the credentials provided. Please help. 

Link to comment
Share on other sites

I agree its a strange one until last night at 23:30 I tried again and no issue at all. Watched programs for a few hours and no problems at all. Tried again this morning and works great. It appears that at peak times it works for usually a few minutes and then goes into buffering and then I lose the connection. No problems in non-peak hours. I'm wondering if it's the provider and whether they provide different URL's for different locations. My reseller is located on the East Coast and I'm on the West coast. 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...