Jump to content

"Cannot load portal: Incorrect user name or password."

Recommended Posts

Hi all.

I'm having a problem with my XRS4500.

It gives me the error message "Cannot load portal: Incorrect user name or password." This started a couple of days ago.

I initially restarted it by holding the power button down and selecting restart. That didn't fix it.  I then did the hard reset with a toothpick in the aux portal: Selected clear cache/ factory reset, and let it do it's thing. Came right back to the same error message after I paired the remote and tried to log in. I'm at a loss as to how to go forward from here.

I'd really appreciate any help. Thanks.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...