Jump to content



Recommended Posts

I read the instruction on linking the remote to my Vizio M55-C2.  I used the Smart Remote app it made it seem it was running through different codes to find my TV.  Nothing.  I did it several times and waiting a long time.  I also tried the procedure listed on the remote instruction pdf.  Held down Enter key with back arrows and got the solid red light.  Tried advancing through codes by pressing + Channel button every 3 seconds .  Nothing. Help!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...