Jump to content

Recordins not starting


Recommended Posts

hope someone can help with what I'm doing wrong! All my PVR Recordings are showing on my front page with picture and details
but recording times are all 00:00:00 in duration. I've tried recording to both the internal shared storage, and a SanDisk USB drive, and get same result.

I have been unable to record anything at all since the Buzz5beta update on my Buzz 4500XRS
Any suggestions?IMG_0803.thumb.jpeg.042bb1fccd77fb8af573df558e0db207.jpeg

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...