Jump to content



Recommended Posts

hey guys, i got this service that claimed timeshift on all channels of a certain package, i never bothered but now that service has it i cant use it ! I tried it on an old mag and its there now when on buzz i get error.

“Stream not availqble try again later”

should i add a usb as it storage ?

like how did u guys do it to work ?



Link to comment
Share on other sites

Ive been playin around with all the setings using a 32 gig sd card, i get a message still “ stream not available try again later “ Once that pops up if i switch channel i get “decoder initialization error “

I have another sd with 64gig will try an also a 64gig samsung usb

i wonder if i should reformat these storage devices ….



Link to comment
Share on other sites

I have all set to External storage when I have tried to use the Timeshift function.

Play/pause works and I can go back also,but the problem I got when Timeshift is on is the picture  start to stutters/flicker,so I have to turn it off.

Edited by Goonloco
Link to comment
Share on other sites

7 minutes ago, Benfica said:

Just did a reset threw  setings same result

Once i press something to watch screen on top right corner automaticly  frezzes and “stream not available try again later “


will try a tooth pick reset


stream not available?  change players

Link to comment
Share on other sites

7 minutes ago, Benfica said:

My friend stream not available is the message i get when tryin to use timeshift

im on a channel

hit single epg

go up a few hours and press OK on whatever is there…message pops up 

Even with toothpic reset 



That is not timeshift ,that is catchup

Link to comment
Share on other sites

1 minute ago, Goonloco said:

Everything else working so fine,and many apps installed so a reset is not so tempting right now.


Very happy with the Xrs 4900 so far,fastest box I have ever seen,and work very well with Kodi👍

Apps u can always add again

plus helps othera when we find an issue and try to resolve it…this one doesnt want to resolve like this 🙂

Definitly not much more i can do at my end…

i did try all i could 



Link to comment
Share on other sites

They dont rewind then

i went to one with catchup simbol on rewind played then i tried a diferent one and the audio of that one i checked before never left was playin with whatever other channel i moved to

disturbia movie audio was with everyother channel… out of my hands 🙂

so catchup cant get to work, just tried again and no go

thanks for all ur help 👍

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...