Jump to content


Recommended Posts


There is a problem with the sound going all the way and can’t be controlled with the remote. A message pops up saying to use a tv remote to adjust volume. Notice this happens on channels with a 5.1 sorround sound. Running the latest update.

Link to comment
Share on other sites

Do you have a 5.1 Surround system ?  I believe it tries to do passthrough to a device that can decode it (so obviously it does not control volume if decoding is done elsewhere).

If not, From home screen, go to Settings->Device Preferences->Display & Sound->Advanced sound settings->Select Formats, and select "None: Never use surround sound".


  • Like 2
  • Thanks 1
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...