Jump to content
Steve B

Black Screen of death?

Recommended Posts

Hi Newbie - just bought the XR 4000. Turned it on, wen through the language, time zone and wifi setup and then nothing - black screen of death. Been that way for over 30 min. Is there an update happening or is it a dud?

Thanks

Share this post


Link to post
Share on other sites

Powering off and on does nothing?

Do a h pin reset and try again

Share this post


Link to post
Share on other sites

The service provider said I absolutely shouldn't power off during an update. I'm just not convinced it is actually updating.

Will it brick if the update gets messed up?

 

Share this post


Link to post
Share on other sites

I doubt its updating either You normally have a progress bar

Share this post


Link to post
Share on other sites

Well, rebooted, all seemed good. Went through setup again, finally got to the "Updating page" Got to 18% froze. Left it. 4hrs later still 18%. Rebooted, wen through setup, Updating got to 32 %. Left it for 6hrs still at 32. Shut down, rebooted, got as high as 64 froze. Left for hrs. Nothing. All morning, been rebooting and trying to download updates. Have gotten as high as 74% but since then, never more than 25%. I can't even get past the initial setup! If the servers aren't capable to push a freaking update, how is it going to provide the tv service?

Share this post


Link to post
Share on other sites

Your last comment makes absolutely  no sense There are always issues with a small percentage of boxes doing updates over the net

That's is not just buzz either

 

Email buzz with your mac addy and server ID and they should be able to help you I had issues with one box and they switched update servers for me

You could also private message allaboutbuzz with that info and if he comes online he can help you here

Share this post


Link to post
Share on other sites

It gets to the update page and says downloading update, and keeps freezing. First it stopped at 18% downloaded. I thought maybe it just needed time. Came back 4 hrs later, still at 18%. I unplugged it and restarted. Went through language and time zone setup, it goes to the Update page and starts downloading. Stops at 32% downloaded. Tried leaving it for 6hrs, came back, download still at 32%. Repeat , and the download gets up to 64%, I go to bed for the night with it on. Next morning, still at 64% download.  Repeat over and over, never getting higher than 74% of the firmware downloaded. 

Have emailed buzzTV with my MAC and Serial number. No response. Have also emailed allaboutbuzz, so far he has not come online yet. Have given up, already done the return. Just trying to decide if its worth it to get the same one again or try the Dreamlink that the service provider is suggesting. I like the specs and the interface better on the buzzTV, but this experience is making me hesitant. Is it just bad luck and the machine is worth it or do you think other options are better?

  • Like 1

Share this post


Link to post
Share on other sites
Posted (edited)

personally i think this update could be done today but thats your call to return it

 

 

Edited by nbs.

Share this post


Link to post
Share on other sites

I've been trying since 6am. So in theory they could change the server my box goes to for updates? Is Buzz service on the west coast and they aren't online until noonish or does covid have their customer service shut down?  

Share this post


Link to post
Share on other sites

usually not around till late morning eastern time It being a monday they have to go through all the emails

I would suggest being a bit more patient Again your call

Share this post


Link to post
Share on other sites

ok, Thanks for the advice. I will wait a little longer because the more I dig into it, I really like the BuzzTV interface better.

  

Share this post


Link to post
Share on other sites

Hold the power button scroll down to restart 

 

i had one box do this 

your hardwired?

Share this post


Link to post
Share on other sites

Not hardwired, wifi. Unfortunately can't hardwire.

Do you mean go to the Android boot menu? Did that and did factory reset, no change

 

Share this post


Link to post
Share on other sites

Tried what you suggested. No dice. Same thing. Thanks anyways. Will just wait and see if anyone from buzztv ever gets back to me. 

Share this post


Link to post
Share on other sites
2 hours ago, Steve B said:

Tried what you suggested. No dice. Same thing. Thanks anyways. Will just wait and see if anyone from buzztv ever gets back to me. 

I responded to your PM + Support ticket you had in regards to this issue.

Please check both and let us know if it addresses your issue

 

Thanks

  • Like 1

Share this post


Link to post
Share on other sites
32 minutes ago, Steve B said:

Firm ware link emailed and install worked. Thank you all for your help!

Glad you waited and everything worked out

 

Share this post


Link to post
Share on other sites
38 minutes ago, Steve B said:

Firm ware link emailed and install worked. Thank you all for your help!

 

Great to hear that

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...