Jump to content
lawrence c

channel changing on 4000

Recommended Posts

I am still having issues with channel changing after box is in use 30 minutes and more I change a few channels then a channel freezes. Go to another channel works go back to original channel still frozen. Have to wait a minute or so and comes back on. It flashes stream not available. I have reset twice. cleared cache numerous times. changed video player.  I have high end wifi that is within 10 feet of box. You can select several channels in a row and they all freeze . That's changing will full screen or channel screen and even  using last button. Anyone else experiencing this issue on the xr4000?

Link to comment
Share on other sites

What is your powerkey definition set to ?  Suspend or Power off ?  

In the past on some of the older boxes, I used to find that if you used suspend, then you would eventually find yourself with strange behaviors like many channels not streaming.   On those older devices, I had switched the powerkey definition to power off (or shutdown).  Yes it takes an extra minute to boot the machine, but at least I had less issues since it was a clean boot all the time.  I got so used to that, that I even do the same on my new boxes.

And I find depending on the service, some seem to behave better with the Default player, and other on the Secondary player.  Too bad there is no "one" universal players that works well for all streams.   But can't blame Buzz for that.  I've had similar issues using a variety of external players with other apps (VLC, MXPlayer, Titan, EXO, etc..) and they all glitch on certain types of media.

Not saying I don't get any "media not supported" or other similar messages on occasion, but the few times it happens, I just flashback to previous channel, and come back, and it's ok.  And it does very strongly recommend on the service itself.  On some services it was ridiculous (I no longer use them), and on others it is quite rare.










  • Like 1
Link to comment
Share on other sites

I set up to shutdown. Ive tried both streams. I have no other box doing this. I can live with it just annoying. My friends 4500 doesn't do it. I will try one more reset and see what happens. thanks for the feed back and help

Link to comment
Share on other sites

The x5 doesn’t do it either 

All  my xr 4000

xrs 4900 and 

E2 boxes show no streaming available if left on a channel for a length of time, and switching to a different channel…I tried everything.. no luck 

Link to comment
Share on other sites

Can't comment on the 4000 since I don't have one.  but for the 4500 and both of my 4900 do not exhibit this issue.  One of my 4900 is on latest public release, and the other is on latest beta.  What version of BuzzTV 5 are you running no your 4900 ?  Hit Menu and version is at the bottom.

In your post on Aug 5, you state that a friends 4500 does not do that.  Are you both using the same service (just thinking out lout if this may be specific to the streams of a specific service) ?  

Since you are within 10 ft away of your router, I am assuming that as a test, you can try the same but with a cable connected (instead of just WiFi) ?


Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...