Jump to content
tvlarry

VOD & TV-Series Inoperative

Recommended Posts

 Multiple BuzzT V models tested using the #5 firmware will not play any video when accessing the servers VOD or TV-Series sections. This is not an ISP issue. Proven to be a firmware issue using the built in Video Players within BuzzTV5 OS.

Other manufacturer boxes connected to the same server and same movie selected have no issues with VOD or TV-Series.

 

Link to comment
Share on other sites

Very good questions:

Did I try different stream format? : I can not change stream format because it is coming from a paid IPTV Server in MP4. My Dreamlink boxes using same server play VOD fine, all Buzz boxes loaded with Buzz5 firm. will not play the VOD. Live Tv is fine, the issue seems to be with the built in Media Player. 

I have taken the BuzzTV boxes to another state, connected to a different ISP, same issue.

So, this leads back to communication between the Buzz & the Server, selecting Play on any VOD movie results in a spinning circle non stop, if you stop it, the progrsm locks up and error message shows up to close the Buzz app.

 

Link to comment
Share on other sites

When you say I want to blame the box, I am not, I am blaming the Support for the box, thanks

Second, when you say in configuration,  exactly what configuration are you pointing to ? under what selection?

 

Link to comment
Share on other sites

26 minutes ago, tvlarry said:

When you say I want to blame the box, I am not, I am blaming the Support for the box, thanks

Second, when you say in configuration,  exactly what configuration are you pointing to ? under what selection?

 

you just joined but already blame support

did you submit a ticket?

the dev's have access to many services so they can test it themselves

 

Link to comment
Share on other sites

Yes I submitted a ticket.

Have not heard a response yet, I just joined yes to see if there was anyone on the Forum that might inject help.

I am not blaming support,  this is not the first forum I have asked for help, I am intelligent enough to troubleshoot this device if I could fine someone that was knowledgable with the BuzzTV5 firmware and uses the same service I do.

As a user I can not blame myself when I have tried 4 different model boxes, and only one the 4500 actually worked for a few try's then stopped. 

Either its the firmware, settings or server issues.

 

thanks

 

Link to comment
Share on other sites

I did a manual Buzz update to V20220106, did not correct the issue.

Mac address assigned to sub. / live tv works/ no VOD or TV-Series still

I will wait for my ticket to get addressed at this point, I have no idea where the issue is. I have spent hours on this.

Link to comment
Share on other sites

I may have found the issue. I checked my router log and found it is blocking the 31.220.41.116 ip address coming in from the movie, triggering a Denial of Service  Attack notice in the log

 

Link to comment
Share on other sites

every time I try to access one particular movie, I can see the ip address of that movie lower on screen when trying the external VLC PLayer which is 31.220.40:132:80

then right after that in the router log a DOS attack shows up from 31.220.41.116:80

Link to comment
Share on other sites

2 hours ago, tvlarry said:

Version 5.0.653

updated 01/04/2022

There are a ton of fixes since this version
Including issues like yours

If you PM me your MAC, I can send you the latest update to try

Also let me know the Ticket # you have
So I can check on that ticket status

 

  • Like 2
Link to comment
Share on other sites

Latest update did not correct issue. Time to take the box to another state and try on another ISP provider to rule out any router issue, firewall, or the ISP.

Will give updates on results.

Next, is there anyone reading this that can try a new 4900 box using latest firmware applied from Buzz. by sending in your mac address to them for the update, AND use a Server that is defaulted United States region ?  If your VOD movies play, please notify what settings you are using on the server and box, which Media Player you are selecting, what Stream setting you are using TS or M3U8, and if you are using a VPN. If you have playback issues, please give the description of the issue.  thank you !

 

 

 

Link to comment
Share on other sites

Latest update, forced a firmware update to the 4900 box and now the box will play VOD on a friends ISP but still will not play on mine. His system consists of a combo modem/router as most people are using. My system consists of an ISP Modem and my own Netgear Router bridged to the modem. In my case there are several complaints found where streaming VOD is an issue on the NetGear bridged router configuration due to the firmware written by the manufacturer of the streaming box. So the new BuzzTV4900 will not play VOD or TV-Series connected to my NetGear Router, however!, all 3 of my Dreamlinks connected to the same router config play perfect VOD.

This is a rare situation where the end user is using his own bridged router system and the streaming media box can not play VOD. Proven that the ISP is not the issue, I plugged the BuZZ Box directly into the ISP Modem disconnected my Router and the Buzz played the VOD streams from the Server. This points back to the Netgear Router-and-Buzz Box incompatibility. One of the Software systems is locking out the VOD streaming.

At this point, I will have to try another Router!

 

 

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.



×
×
  • Create New...