Jump to content
Raymond

Rate must be positive

Recommended Posts

Hello,

Can anyone suggest how to resolve this issue? The box had an update last night, not sure what the update was when I powered up the box. After the update the box restarted and when it powered back up it would no longer finish booting in Live TV, it just ends up going to the Server Settings page and shows "Cannot load portal: rate must be positive".  The box is connected via wifi and that is working. Thank you.

Raymond 

Link to comment
Share on other sites

15 minutes ago, Raymond said:

Hello,

Can anyone suggest how to resolve this issue? The box had an update last night, not sure what the update was when I powered up the box. After the update the box restarted and when it powered back up it would no longer finish booting in Live TV, it just ends up going to the Server Settings page and shows "Cannot load portal: rate must be positive".  The box is connected via wifi and that is working. Thank you.

Raymond 

Buzz is aware of issue and will be fixing it today 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.



×
×
  • Create New...