Jump to content
Sign in to follow this  
Nelutz

The 13 Nov. Update

Recommended Posts

23 hours ago, Nelutz said:

That's true ,now because of that I get the freezing issue on the app like froze up and asking me to close the app 😞

20191124_113746.jpg

Are your using Default or Secondary Player?

Share this post


Link to post
Share on other sites
12 hours ago, Stugots said:

Are your using Default or Secondary Player?

I use the default player ,even with the second player I loose the sound 😞

Edited by Nelutz

Share this post


Link to post
Share on other sites
12 hours ago, Stugots said:

Can you try to hardwire your box to see if this improves the smooth scrolling 

Tried that ,the same problem is slow loading the Guide when I go the channel list and after loading if I go back to country list and come back to channels list again is starting loading the Guide 😞 why when I already load it one time ??

Share this post


Link to post
Share on other sites

I will try that too 

 

but can the cache be increased? I just don't think we should have to have to clean it all the time.

and like I asked what is the benefit to the 4 gigs of ram? I thought that's what ram is for to make things run faster.

 

I guess when I bought this box I was expecting to just all over threw servers to apps and have no issues. my radio app when I hit the home 3 times it says closes programs but its not closing the radio. I have to do it manually or some times just unplug the box.

 

  • Thanks 1

Share this post


Link to post
Share on other sites

any update can the cache be increased on the app?

she is not as responsive as it should be. thanks

Share this post


Link to post
Share on other sites
20 hours ago, Bob said:

any update can the cache be increased on the app?

she is not as responsive as it should be. thanks

if you want to join the beta group PM your serial number. public update going out early next week.

Share this post


Link to post
Share on other sites
On 11/25/2019 at 8:23 AM, Stugots said:

what exact problem are you having? if your having same issue of EPG not smooth scrolling can you try to hardwire your box to see if this improves it

Hardwiring is not possible if you need to use VPN. 

Share this post


Link to post
Share on other sites

if you need a vpn you can get one of those tomato routers where you put the vpn in the router and then run everything off that router

  • Thanks 1

Share this post


Link to post
Share on other sites
On 12/3/2019 at 1:16 PM, Shoma said:

Hardwiring is not possible if you need to use VPN. 

the next update will fix LAN port issue with VPN . if you want to try the beta sent me a PM with your serial number

 

thanks

Share this post


Link to post
Share on other sites
On 12/3/2019 at 9:36 AM, Nelutz said:

I sent him a pm too but seams like that he's busy with the new update 🙂🤤

responding now.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...