Jump to content

Recommended Posts

I'm having issues with VOD after the recent 317 update, each time i try to watch a movie or a show it suddenly freezes. I have to reboot the box and play the movie again. Is anyone experiencing same issues after the update ?

Share this post


Link to post
Share on other sites

When you are inside VOD before playing any movies, Press Menu And Select Configuration  then Select Different Video player, if it is on default change it to Secondary. 

Then play your movie and message us here if problem still happening. 

Most of these issues happens when IPTV provider changing there VOD sources. 

Share this post


Link to post
Share on other sites

Currently it is on Default. Initially it was on i think the third option which said "newest". I changed it to Default and the problem remained the same. I will change it to "secondary" and let you know if the same problem persists. 

Thank you,

Share this post


Link to post
Share on other sites

OK so i did change the player to secondary player. when i selected the secondary player got a warning message saying your VOD will not play. I still went ahead and selected the player. 

video did stopped but it continued to play the movie after some buffering. I guess this is because as you mentioned it is trying to change the VOD source, unlike before i would have to stop the movie, search the movie again and start to watch the movie again where i left off.

at least i did not have to stop the movie this time and start it again with secondary player. It will be nice if it did not buffer as much as it does while trying to watch the movie.

Share this post


Link to post
Share on other sites
On 10/3/2019 at 11:22 AM, Quicktiger said:

OK so i did change the player to secondary player. when i selected the secondary player got a warning message saying your VOD will not play. I still went ahead and selected the player. 

video did stopped but it continued to play the movie after some buffering. I guess this is because as you mentioned it is trying to change the VOD source, unlike before i would have to stop the movie, search the movie again and start to watch the movie again where i left off.

at least i did not have to stop the movie this time and start it again with secondary player. It will be nice if it did not buffer as much as it does while trying to watch the movie.

Thank you for the feedback, i will forward this info to our developers for testing and fixing the issue.

  • Like 1

Share this post


Link to post
Share on other sites
On 11/30/2019 at 9:30 PM, ssathi said:

Why are talking about 20-317 , I have 20-333 upgraded .

this is an old post from October thats why the topic is referring to 2.0 (317)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...